Dear Experts,

We are in need of suggestions/help on a specific software issue. We have AMS Machinery Health Manager (version 5.61) from Emerson for our vibration data collection and analysis. From yesterday onward one of my database is not allowing waveforms to dump. It is happening only in a particular database and all other databases are allowing both spectrum and waveform dumping. 

I checked the size of the database file and it is only 713 MB.. This database was duplicated 3 years before since the limit of 2GB was attained. Can anyone shed some insight on this issue?

Original Post

Thank you for those awesome suggestions..

Dear Dave,

I tried with my 2130 and 2140 to dump into the database.. I can see the spectrum and waveform in the analyzers. All other databases are working fine.. Only this particular one has issues.. First waveforms were missing, now both spectrum and waveforms not dumping..

Dear fburgos,

There is no bad reading/sensor issue.. And it is not happening for only one point.. All the points of an entire database..

Have you ran the DBFIX program to see what kind of errors the program (DBFIX) thinks might be in the database. Sounds like maybe the database has become corrupted (to say the least), due to whatever,..............be it a bad sector on the HDD inside the computer or something just has gone wrong in the database from mismatched records, or etc.

Have you tried to extracted the entire database into a NEW database?

Im not saying sensor has issue, is the actual data flagged with that warning on the device, the AP "measurement point setup" selet the tab "Sensor/signal Info" there are two parameter, highest and lowest valid signal this will flag the data with a warning and won't dump.

 

Try activating the two "bad data options" in data dump setup

Last edited by fburgos

Thank you experts for your wonderful reply..

Ralph,

I ran the DBFIX and it didn't helped.. I didn't try to extract it to a new database.. I don't know how to do it..

fbugos,

Thank you fbugos.. I tried to dump from two different analyzers have different routes dumping to the same database.. Both of them are not dumping to that particular database..I think it means the database have problem.. I tried your suggestion and not working..

By the way, did any of you duplicate a database due to the old one reaching the maximum limit of 2GB? If yes, how is the new database working.. Will it hold data up to 2GB again?

Thank you..

Have a nice day!!

What did the dbfix report say after the scan finished?

I can send you directions, by email, on extraction, that I wrote up many years ago, if you want it.

Few other questions.

Have you reloaded the routes in the analyzer and tried to download the route to the computer again?

Does the software give an error message on the computer screen after it tries to download to the computer?

What version of AMS do you have?

Quote: "By the way, did any of you duplicate a database due to the old one reaching the maximum limit of 2GB? If yes, how is the new database working.. Will it hold data up to 2GB again?" End Quote.

What do you mean by "duplicate a database"?

Has this "bad" database reached the 2GB limit?

Thanks,

Ralph

Thank you Experts for your wonderful suggestions..

Dear Ralph,

I went through my old e-mails and I found a lot of communication between you and me regarding the subject.. It was in 2014.. Thank you Sir.. You are always supportive.. 

I think my post created a little confusion.. Let me try to clarify it.. In 2017, one of my database having around 15 routes, reached the maximum limit of 2GB. So I duplicate the database using Database Utility. I got an empty new database having all the parameters and the points. From 2017 onward, I used it till last week and it reached 732 MB. Now the database is not allowing any further data into it.

I think it is a memory issue. I deleted some old range of data from the database and now it is allowing to dump the new data. So that means the database is not allowing any more data after 732 MB.

My database version is V5.61..

Dear fburgos,

Yes, may be you are right.. May be some mistake happened during duplicating the database.. But it worked for 2 years and now after reaching 732 MB it stopped.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×