As John stated if you configure the machine with all of the pertinent parameters the software will do the work for you. If that is not the case calculate estimated highest GMF of interest manually and setup the point accordingly to eliminate the annoying error messages.  There are quite a few PeakVue instruction papers out on the web that give detailed instructions on point setups.

Attachments

Last edited by rgf12

It is telling you that your high pass filter you have selected in your database is too low, and gives you the option of selecting yes and the analyzer will automatically select next higher filter. As above posters have said, you need to take a look at your highest fault frequencies ex: BPFI capture of 4 harmonics or Gear mesh frequency and however many harmonics of that you wish to capture.For example, if your FMAX is higher than your filter selected then you will see this message. Say your FMAX is 50,000 CPM and you have a high pass filter selected of 500HZ then it will give you this message telling you that you can either push enter and it will go to the 1000HZ filter, or you can change the AP setting. I went into my database and altered the AP settings to the correct ones so I would no longer see this after going from 2130 to 2140, some of my coworkers just push enter and go on.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×