Skip to main content

Looking for any experience out there where the grease being used is Kluberplex BEM 41-132.  This is supposed to be an excellent high temp, high load grease.  We are currently inspecting a generator where bearing temperatures have been increasing steadily over the past several years.  Suspicions are that the grease is hardening and not allowing new grease from the autolubers to enter the bearing.  Any information is welcome.

Tags: Kluberplex, Lubrication, Bearing, Generator

Replies sorted oldest to newest

Hi Ron,

Ouch, that's not great here's a few thoughts I have just based on what I would be thinking they may be useful or not.

  1. What is the grease intervals?
  2. Is the Autoluber set correctly?
  3. Has it always been Autolubers or a combination?
  4. Is grease coming out the shaft side also DE?
  5. Perhaps the seal is damaged on the motor cover usually the lip seal type upon assembly?
  6. Could the seals be the installed the wrong way around?
  7. could the chamber be over pressurised?
  8. could there have been an issue on assembly in factory?

Just a few thoughts its sounds like it could be an installation issue if it has only been in 10 months has this been recently serviced overhauled? as you well know it should do that could you get a video scope into the stator area to see the grease inside or a port it would need to be isolated and switched off to be done safely.



Cheers,

Sean

RM

Add Reply

×
×
×
×
Link copied to your clipboard.
×