Skip to main content

Gentlemen,

We recently replaced the lube oil (oil in service for more than 8 yrs.) of a C3 compressor train from Total 46 to Total GT 46 which is deemed to perform better. Lube oil tank and piping inspection during oil replacement; reservoir/cooler/pipe internals did not show up any abnormal deposition of contaminant or varnish and was fairly clean. Old used oil TAN was about 0.7 & residual life of oil was still acceptable but the decision to change was made. the gearbox internal inspection also did not reveal any varnish or deposits on gears/bearings during oil replacement.

Whole system was flushed and drained of new oil type once an again new oil was charged through a filtration cart.

Post replacement;

1. the oil filter DP started gradually increasing and now resulting in frequent filter replacements. MPC values are in single digit and ISO particle counts are in range of 17/15/12 without any change but filter DP indicates an increase.

2. with increase in oil filter DP, bearing temperatures are also indicating a trend up to level of 3-4 deg C

3. kidney loop filtration with deep filtration or ESP unit is helping to stabilize the issue of oil filter DP surprisingly is even reducing the oil filter DP to normal levels.

4. once kidney loop filtration is stopped again the oil filter DP starts gradual increase!! oil is clean, new no varnish, no particles ..

your comments are highly appreciated. lets take it forward experts.

 

sincerely

RELI PREDICT

 

 

 

Tags: filter, filtration, oil, ESP, clogging, replaced, DP

Replies sorted oldest to newest

We are facing almost a similar problem on one of our blower using t-46 oil; ISO cleanliness levels are very similar too.  During my investigation of that issue, I picked up two points on which discussion is still ongoing

  1. We are using 10-micron filter ever since the machine was commissioned, whereas OEM recommendation states that filter should be less than 25 microns. I recommended trying one level up i.e..., 16 micron.
  2. I found that pressure before filter is higher than the recommended pressure, which in my opinion is a cause of higher DP across the filter.

I suggest get someone to check these two aforementioned parameters and share your thoughts

RM

Hi Reli Predict,

Unfortunately, it is sad to see that in the industry, still majority of companies are treating their lubricants as consumables and not considering them as 'Assets'. Since they are considered as consumables they are not maintained in the perfect shape for trouble free long term operation.  

There could be many reasons of getting high DP on your filter elements. Do you know what type of filter elements are you using ? Glass fiber media or Cellulose media ? What is the filtration efficiency of your filters ? 

What was the last oil analysis report of the previous oil ? 

Have you investigated through filter element analysis the reason for the frequent high DP ? Drop me an email on naseer70@gmail.com and I can help you in this regards. Also look at my article on 'When to replace bulk oil' that has been published on Machinery Lubrication magazine. Have a look at below link.

https://www.machinerylubricati...20/replace-bulk-oils

RM
Dave Reynolds posted:

Did you change lube oil manufacturers?

No we did not change.

Did the additive package change with the new oil?

Yes some EP additives changed but concurrence of compatibility was obtained from Machine OEM as well as Oil supplier 

Is there something stuck in the gauge you are basing your info from? Change gauge and verify

Transmitter calibration verified and sensing lines flushed. No measurement fault identified.

Did you change filter types or micron rating?

Filter Media type is Polyfiber and we did not change the media

Absolute rating 10 microns and Ξ²β‰₯200 (99.5% efficiency) . This too was not changed

Have you taken filter apart to see what is causing the DP to increase?

We got the filter debris analysis done through a lab and finding some cloth fibers and inorganic crystalline solids. elemental analysis from solvent of filter media indicates sulphur as major constituent but in acceptable levels. 

Repeated MPC indicates 5-8 (single digit) and ISO 4406 is 16/14/12.

Dave

Thanks for your time and response Dave, I have replied to your queries above. after all the tests and with limited clue we are hoping that some contamination was left behind during oil change and It shall settle down with couple of element changes.

RM

Hi RELI,

 

Your existing oil (2nd) is classified as ASTM type II oil, which having extra additive for Geared Turbine (EP) and additional anti-oxidation performance. Unless there is no significant wear debris is found in the filter, It may just fluid compatibility issue.  I am worry with the additive which may react with your new type filter element. I have some customer that having similar issues. Mostly it happen with paper filter type.

Changing to the suitable type of filter element may solve your issue. Insha'Allah.

In my cases, Filter Company is involved

Good luck, Insha'Allah

Regards

 

Nurudin

RM

Add Reply

×
×
×
×
Link copied to your clipboard.
×